当前位置:Linux教程 - Email - email - 编译的时候提示不支持Berkeley DB 2.x

email - 编译的时候提示不支持Berkeley DB 2.x

编译的时候提示不支持Berkeley DB 2.x
2004-04-23 15:18 pm
来自:Linux文档
现载:Www.8s8s.coM
地址:无名

你使用的是一个旧版本的sendmail。sendmail 8.8只支持Berkeley DB 1.85,即使在兼容
模式下也不能支持更高版本的Berkeley DB。
换成Sendmail 8.9就可以支持Berkeley DB 2.3.16以后版本了。